Skip to main content

Android: Tämän laitteen käyttämiseen tarvitaan sovellus

Yritän muodostaa yhteyttä kuulokojeisiin Bluetooth-asetuksissa. Valitsen LE_R tai LE_L ja saan jatkuvasti ponnahdusviestin "tämän laitteen käyttämiseen tarvitaan sovellus". Minulla on jo sovellus. Miksi saan tämän viestin?
rtaImage (1).jpg
 

Käytä myPhonak-sovellusta kuulokojeiden ja sovelluksen välisen yhteyden muodostamiseen. Sovellus antaa ohjeita yhdistämiseen. 
Phonak-kuulokojeissa käytetään Bluetooth LE (Low Energy) -ominaisuutta muodostettaessa yhteys myPhonak-sovellukseen. LE_R- ja LE_L-yhteys voidaan muodostaa vain myPhonak-sovelluksen kautta. Näyttöön tulee viesti "tämän laitteen käyttämiseen tarvitaan sovellus" joka kerta, kun yrität muodostaa Bluetooth LE -yhteyden Bluetooth-asetusten kautta. Voit muodostaa tämän yhteyden avaamalla myPhonak-sovelluksen.