Skip to main content

¿Por qué no puedo usar myPhonak en el teléfono inteligente?

Compruebe aquí si el teléfono inteligente es compatible con myPhonak

El uso de myPhonak app requiere audífonos de Phonak con conectividad Bluetooth®. myPhonak se puede utilizar en:
•    Teléfonos con capacidad Bluetooth® de baja energía (LE)
•    Dispositivos móviles iPhone® con iOS® versión 15.0 o posterior
•    Dispositivos Android™ certificados por Google Mobile Services (GMS) compatibles con Bluetooth 4.2 y Android 8.0 o posterior

Utilice el Comprobador de compatibilidad para determinar si el teléfono inteligente del usuario es compatible: Comprobador de compatibilidad