Skip to main content

Compatibilidad con Bluetooth

¿Qué teléfonos funcionarán con mis audífonos de Phonak? ¿Con qué versión de Bluetooth son compatibles los audífonos de Phonak?
Los audífonos de Phonak están certificados con Bluetooth 4.2. Cualquier dispositivo móvil que admita Bluetooth y el protocolo HFP (perfil manos libres) y el perfil de distribución de audio avanzado (A2DP) debería funcionar con los audífonos de Phonak.
  • Para las llamadas telefónicas, cualquier teléfono compatible con Bluetooth 2.1 y versiones posteriores funcionará.
  • Es posible que los teléfonos con versiones de Bluetooth anteriores a la 2.1 sigan funcionando.
  • Para utilizar la myPhonak app, el teléfono debe cumplir los siguientes requisitos mínimos:
Versión de OS y Bluetooth  
Versión 15.0 de iOS y versión 4.2 o posterior de Bluetooth Versión 8.0 de Android  y versión 4.2 o posterior de Bluetooth