Skip to main content

Compatibiliteit met Bluetooth

Welke telefoons kan ik gebruiken in combinatie met Phonak-hoortoestellen? Met welke versie van Bluetooth zijn de Phonak-hoortoestellen compatibel?
Phonak-hoortoestellen zijn gecertificeerd voor Bluetooth 4.2. Alle mobiele apparaten die Bluetooth, Hands Free Profile (HFP) en Advanced Audio Distribution Profile (A2DP) ondersteunen, zouden compatibel moeten zijn met uw Phonak-hoortoestellen.
  • Voor het voeren van telefoongesprekken zou elke telefoon met Bluetooth 2.1 en nieuwer moeten werken.
  • Telefoons met een versie van Bluetooth die ouder is dan 2.1 werken mogelijk nog steeds.
  • Om de myPhonak-app te gebruiken, moet uw telefoon aan de volgende minimale vereisten voldoen:
OS- en Bluetooth-versie  
iOS-versie 15.0 en Bluetooth-versie 4.2 of nieuwer Android-versie 8.0  en Bluetooth-versie 4.2 of nieuwer