Skip to main content

Android: Für die Verwendung dieses Geräts ist eine App erforderlich.

Ich versuche, meine Hörsysteme über die Bluetooth-Einstellungen zu verbinden. Ich wähle LE_R oder LE_L aus und erhalte immer wieder die Pop-up-Meldung: „Zur Verwendung dieses Geräts ist eine App erforderlich“. Ich habe bereits eine App. Warum erhalte ich diese Meldung?
rtaImage (1).jpg

Bitte verwenden Sie die myPhonak App, um die Verbindung zwischen Hörsystemen und App herzustellen. Eine Anleitung dazu finden Sie in der App. 

Phonak Hörsysteme verwenden Bluetooth LE (Low Energy) zur Verbindung mit der myPhonak App. Die LE_R- und LE_L-Verbindung kann nur über die myPhonak App hergestellt werden. Die Meldung „Für die Verwendung dieses Geräts ist eine App erforderlich“ wird jedes Mal angezeigt, wenn Sie versuchen, über die Bluetooth-Einstellungen eine Verbindung zu Bluetooth LE herzustellen. Um die Verbindung herzustellen, öffnen Sie bitte stattdessen die myPhonak App.