Skip to main content

Bluetooth-Kompatibilität

Welche Telefone sind mit meinen Phonak Hörgeräten kompatibel? Mit welcher Bluetooth-Version sind meine Phonak Hörgeräte kompatibel?
Phonak Hörgeräte sind für Bluetooth 4.2 zertifiziert. Jedes Mobilgerät, das Bluetooth, Hands Free Profile (HFP) und Advanced Audio Distribution Profile (A2DP) unterstützt, sollte mit Ihren Phonak Hörgeräten funktionieren.
  • Für Telefonanrufe gilt: Jedes Telefon, das Bluetooth ab 2.1 unterstützt, sollte funktionieren.
  • Auch ältere Bluetooth-Telefone (vor Version 2.1) sind teilweise kompatibel.
  • Um die myPhonak App verwenden zu können, muss Ihr Mobiltelefon folgende Mindestvoraussetzungen erfüllen:
iOS- und Bluetooth-Version  
iOS-Version 15.0 und Bluetooth-Version 4.2 oder höher Android-Version 8.0 und Bluetooth-Version 4.2 oder höher