Skip to main content

Pourquoi mes aides auditives rechargeables Phonak ne s’allument-elles pas ?

Les aides auditives Phonak ne s’allument pas après avoir été retirées du chargeur. Le voyant vert de démarrage ne clignote pas, le témoin lumineux LED est éteint et aucun son ne provient de l’aide auditive.
Causes possibles et dépannage :
  • Réglages de la fonction « Activation automatique ». Si la fonction « Activation automatique » est désactivée, vos aides auditives ne s’allumeront pas automatiquement une fois retirées du chargeur. Pour allumer les aides auditives manuellement, maintenez enfoncée la partie inférieure du bouton de l’aide auditive pendant 3 secondes jusqu’à ce que le témoin lumineux se mette à clignoter en vert.
  • L’aide auditive est complètement déchargée. Les aides auditives n’ont pas chargé, car le chargeur n’était pas correctement connecté à l’alimentation ou car les aides auditives n’étaient pas correctement insérées dans le chargeur. Insérez l’aide auditive rechargeable dans le chargeur connecté à l’alimentation et attendez trois heures, peu importe ce qu’indique le signal LED.
  • L’aide auditive doit être redémarrée. Appuyez sur la partie inférieure du bouton de l’aide auditive pendant au moins 15 secondes. Placez l’aide auditive dans le chargeur connecté à l’alimentation et attendez que le témoin lumineux clignote en vert. Cela peut prendre jusqu’à 30 secondes. L’aide auditive devrait désormais pouvoir être utilisée.
Demandez de l’aide à votre audioprothésiste si le problème persiste.