Skip to main content

Pourquoi aucun son ne provient-il de mes aides auditives Phonak ?

Les aides auditives Phonak ne fonctionnent pas. Aucun son ne provient des aides auditives (pas d’amplification).
Dépannage pour les modèles d’aides auditives rechargeables Phonak :
  • L’écouteur/embout est bloqué : nettoyez l’ouverture de l’écouteur/l’embout. Remplacez le filtre anti-cérumen si votre modèle d’aide auditive est équipé d’une protection anti-cérumen.
  • L’aide auditive est éteinte : appuyez sur la partie inférieure du bouton multifonctions pendant 3 secondes.
  • La batterie est complètement déchargée : chargez la batterie.
  • Le bouton a été désactivé par inadvertance en pressant le bouton pendant plus de 15 secondes : placez l’aide auditive dans le chargeur connecté à l’alimentation et attendez que le témoin lumineux clignote en vert. Cela peut prendre jusqu’à 30 secondes. L’aide auditive peut désormais être utilisée.

Dépannage pour les modèles d’aides auditives non rechargeables Phonak :
  • L’embout/écouteur est bloqué : nettoyez l’ouverture de l’écouteur/embout. Remplacez le filtre anti-cérumen si votre modèle d’aide auditive est équipé d’une protection anti-cérumen.
  • L’aide auditive est éteinte : allumez l’aide auditive en fermant complètement le tiroir pile.
  • La pile est vide : remplacez la pile.
  • La pile n’est pas insérée correctement : insérez la pile correctement. Insérez la pile dans le tiroir pile, le côté plat vers le haut. Le côté plat est marqué d’un symbole « + » soit sur l’adhésif, soit sur la pile.

Demandez de l’aide à votre audioprothésiste si le problème persiste.