Skip to main content

Er mobiltelefonen min kompatibel med appen myPhonak Junior?

myPhonak Junior-app: krav til telefonkompatibilitet.
For å være kompatibel med appen myPhonak Junior må smarttelefonen støtte Bluetooth 4.2 og iOS 15.0 eller Android 8.0 eller nyere.

Sjekk kompatibiliteten til telefonen din:
kompabilitetssjekk