14F4 Ofte stillede spørgsmål om telefoner | Phonak

Telefoner i almindelighed

Når jeg opretter forbindelse til min mobiltelefon, får jeg først vist "Håndfri" og derefter navnet på høreapparatet på skærmen. Hvorfor?

Det er helt normalt, når der er tale om en Bluetooth-forbindelse. Navnet på det trådløse Phonak Audéo B-Direct-høreapparat med Bluetooth vises på skærmen efter et par sekunder.

Hvorfor vises der tre forskellige høreapparater på Bluetooth-listen på min telefon?

  1. Phonak Audéo B-Direct bruger forskellige versioner af Bluetooth-forbindelse til mobilenheder (Bluetooth Classic og Bluetooth LE ("Low Energy")).
  2. På nogle telefoner registreres hver version af Bluetooth som en særskilt enhed. Vælg telefonsymbolet for at oprette forbindelse til telefonen fra dit trådløse Audéo B-Direct-høreapparat.

Hvilket høreapparat skal jeg vælge på listen på min mobiltelefon?

  1. Phonak Audéo B-Direct bruger forskellige versioner af Bluetooth-forbindelse til mobilenheder (Bluetooth Classic og Bluetooth LE ("Low Energy")).
  2. På nogle telefoner registreres hver version af Bluetooth som en særskilt enhed. Vælg telefonsymbolet for at oprette forbindelse til telefonen fra dit Audéo B-Direct-høreapparat.

Kan jeg bruge Skype-, FaceTime- og WhatsApp-videoopkald sammen med mine Audéo B-Direct-høreapparater med Bluetooth?

Ja. Trådløse Phonak Audéo B-Direct-høreapparater med Bluetooth understøtter telefon- og videoopkald via Skype, FaceTime og WhatsApp. Lyden høres i det samme høreapparat som det, der bruges til almindelige telefonopkald.
Du skal dog være opmærksom på, at afspilning af video og musik ikke understøttes.

Hvilke telefoner kan mine Audéo B-Direct-høreapparater med Bluetooth forbindes med?

De kan forbindes med praktisk talt alle mobiltelefoner, forudsat at telefonen understøtter trådløs Bluetooth-teknologi. Trådløse Phonak Audéo B-Direct-høreapparater er certificerede til Bluetooth version 4.2.

  • Telefonopkald bør fungere problemfrit med enhver telefon, der understøtter Bluetooth version 2.1 og nyere
  • En telefon med en ældre Bluetooth-version end 2.1 kan muligvis også bruges uden problemer
  • Hvis du vil bruge Phonak Remote-appen, skal telefonen opfylde følgende minimumkrav: Bluetooth 4.0, iOS version 10.2.1 eller Android 6.0 eller nyere
0